Error KS on 64Bit-Linux

Post Reply
sixsixfive
Posts: 2
Joined: Sat Jul 10, 2010 7:32 am

Error KS on 64Bit-Linux

Post by sixsixfive » Sat Jul 10, 2010 7:40 am

Hello,

how can I run KS on a 64-Bit Linux-machine?

Code: Select all

$ sh "Katawa Shoujo Act 1.sh"
Inconsistency detected by ld.so: dl-open.c: 611: _dl_open: Assertion `_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
$ 

Code: Select all

$ LD_LIBRARY_PATH=lib/linux-x86/lib lib/python "Katawa Shoujo Act 1.py"
Inconsistency detected by ld.so: dl-open.c: 611: _dl_open: Assertion `_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
$ 

Silentcook
Carelessly Cooking You
Posts: 2521
Joined: Thu Mar 06, 2008 8:22 am
Location: Imola, Italy

Re: Error KS on 64Bit-Linux

Post by Silentcook » Sat Jul 10, 2010 7:46 am

Shattering your dreams since '94.

Image

sixsixfive
Posts: 2
Joined: Sat Jul 10, 2010 7:32 am

Re: Error KS on 64Bit-Linux

Post by sixsixfive » Sat Jul 10, 2010 7:49 am

sorry but this doesn't work for me but i found a solution for my debian 64-Bit, runs now with native python

Code: Select all

su -c "apt-get install python python-renpy python-pygame"

Code: Select all

python "Katawa Shoujo Act 1.py"

Post Reply