Trouble with download

Questions, answers and issues regarding releases.
Post Reply
ImAnIdiot
Posts: 1
Joined: Wed Feb 13, 2013 11:00 pm

Trouble with download

Post by ImAnIdiot » Wed Feb 13, 2013 11:07 pm

So I downloaded the torrent from the official site and put it in utorrent and all that good stuff. But when I tried to open it it asked me what I want to open it with, I wasn't sure what to do. So I looked it up and saw other people weren't asked what to open with so I was confused. So then I used 7zip and extracted all the files and when I try to run the game a popup tells me to check Katawa Shoujo.exe. And after going there it just says this

"Could not import renpy.bootstrap. Please ensure you decompressed Ren'Py
correctly, preserving the directory structure.
Traceback (most recent call last):
File "renpy.py", line 126, in <module>
ImportError: No module named renpy.bootstrap"

Im not sure what to do, I also tried re-downloading it but that didn't help either.

User avatar
demonix
Posts: 356
Joined: Mon Feb 20, 2012 7:20 pm

Re: Trouble with download

Post by demonix » Thu Feb 14, 2013 6:31 pm

If it's asking you what to open it with, then there's either something wrong with the computer or with the download (you can check the latter by forcing a recheck).

You can also try the direct download version to see if there's anything wrong with the other download as that error might be because you didn't install the game properly (meaning through the installer) otherwise I won't be able to help any further as it would confirm that something is wrong on your computer.

Post Reply