Ks stretched to full screen

Questions, answers and issues regarding releases.

Ks stretched to full screen

Postby Great Tree Sensei » Fri May 26, 2017 10:42 am

Since the last Windows update, whenever I play KS I don't have the black bars and it is stretched to full screen. It's very annoying and unappealing as everything looks so disproportionately stretched. Does anyone know a way to fix this?
Great Tree Sensei
 
Posts: 3
Joined: Sat Feb 11, 2017 4:24 am

Re: Ks stretched to full screen

Postby demonix » Fri May 26, 2017 6:07 pm

Normally, the first place to look is the graphics control panel for any display scaling options and make sure that they're set correctly as the update might have reset or altered those settings.

If this is on a standard desktop computer, your monitor might have built in scaling options that allows it to set the correct aspect ratio depending on the set resolution of the game (so an 800x600 game would run in full screen with black bars on the right and left of the game).
User avatar
demonix
 
Posts: 354
Joined: Mon Feb 20, 2012 7:20 pm

Re: Ks stretched to full screen

Postby Great Tree Sensei » Sat May 27, 2017 7:43 am

Thanks a lot. I overlooked the graphics control panel while looking at the settings. It really shows my ignorance with computers. Honestly, I never thought I would ever be so happy to see black bars.
Great Tree Sensei
 
Posts: 3
Joined: Sat Feb 11, 2017 4:24 am


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest